Graphtec CE6000 Vinyl Cutter Training Resource

Graphtec CE6000 Series Installation & Setup

Included Items:

Accessories
Item Q'ty Item Q'ty
Power cable 1pc USB cable 1pc
DVD 1of SETUP MANUAL, 1of

TO ENSURE SAFE AND CORRECT USE sach

OO
+ Various software

« User's Manual (pdry  ®CEB000 Series Training DVD

Cutter holder (PHP33-CB0ON-HS) 1pec Cutter blades (CB0OUB-1) 1pec
Water-based fiber pen adapter (PHP31-FIBER) 128t Water-based fiber pen (KF700-BK [1P]) 1pc

* PlungerMHeight adjustment tool

Media Cutter 1pc Carrier Sheet (CR09300-A3) 188t

=

(CEB000-40 only)
*Other software data may be added later.
Dedicated Accessories
CE6000-40 CE6000-60 CE6000-120
Item Q'ty Item Q'ty tem Q'ty
Roll-medium tray 188t Stand 1 et Stand 12et

S

WM&} %

* The roll medium tray is standard accessories
for the CES000-60 without stands.
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Graphtec CE6000 Vinyl Cutter Training Resource

Software Installation:

1. Refer to SETUP MANUAL
2. Watch Installation & Setup lesson on DVD

Installation overview:

1. Install the CE6000 software cutting plotter controller and plotter driver by turning machine on with USB cord
plugged-in.

2. When installing driver select English on the display screen of the cutter then the automated message will
appear: installing the device driver

3. Install Graphtec Studio which is the design software

4. Install Cutting Master 3 (C M 3) which is cut driver software (compatible with CorelDraw X4 — X6 & Al CS4 — CC) —
plug-in automatically installs

*  Plug-in auto-attaches to the top of CorelDraw versions X4 — X5

* Manually attach plug-in via Macros in *  Manually attach plug-in via Macros in
CorelDraw X6: Adobe lllustrator:
o Open CorelDraw o Open Adobe Illustrator
o Select Tools o To find plug-in folder
o Select Customization location: Edit > Preferences
o Select Commands > Plug-in & Scratch Discs
o Change File to Macros o Plug-inis found under
o Click & Drag Windows

Main.ExportDocToCM3 file to
desired location on
properties bar

5. Install the Graphtec CE6000 User Manual
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Graphtec CE6000 Vinyl Cutter Training Resource

X start ) |

% CE6000 SERIES =

GRAPHTEC

Graphtec CE6000 Series Getting Started

Operation instructions covered in this resource are irrelevant to the Mode Option on the cutter keypad. In the Training
DVD, mode options are reviewed. Brief overview:

Mode Options: Normal Mode / Simple Mode

You can use the [SIMPLE] key on the default screen to switch between Simple mode and Normal mode. CE6000 will be
reset once when you switch.

In Simple mode, you can change easy settings from the menu screen.

In Normal mode, you will be able to change more detailed settings and have an option for pre-set settings. For detail,
please suggest the customer to reference the user manual or contact support.

Keypad Pre-sets:

Easily customize the pre-set Conditions:
1) Select All Programs
2) Select Graphtec Cutting Plotter Controller for CE6000
3) Select Cutting Plotter Controller for CE6G000

The following steps are irrelevant to the Mode Option because they are executed within Cutting Master 3 Software.
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Graphtec CE6000 Vinyl Cutter Training Resource

1. Load Material
1) Load material onto machine and lock pinch wheels
* Adjust pinch roller are underneath blue area; one pinch wheel always located in larger blue section.
* Adjust pinch roller from back of cutter
2) Setting Feeding Method (do not select continue)
* Roll—1 Front Edge: measures the distance between the two pinch wheels (cutting width) and
maneuvers the blade to the corner front edge of the material.
* Roll -2 Current Position: measures the distance between the two pinch wheels (cutting width) and the
blade stays in position.
* Sheet: measures the distance between the two pinch wheels (cutting width) and the distance between
the front and back sensor (cutting length). The back sensor must always be covered, so you lose about 2
inches of cutting length.

Note: To re-set the feeding method without powering off the cutter: unlock > lock the pinch wheels.

2. Set the Origin (on cutter keypad)
1) Move blade into position with up, down, left, right arrows.
2) Select ORIGIN button
3. Adjust the Blade
1) Turn blade holder cap to increase or decrease blade depth “lefty loosey righty tighty”
* Only a credit card to half a credit card width is needed with a sharp blade
* |It's better to increase the force on the cutter than to increase the blade depth
4. Insert Blade Holder into Tool Holder
* Make sure blade holder is secured under the clip (flange) before tightening.
5. Change Condition Settings (within Cutting Master 3 software) - The following instructions may also be performed
on the keypad, but the steps listed are via Cutting Master 3 for easier phone support.
1) Select TOOLS > CUTTERS

e SR [F a0 A 'AW@#
* Orthe Cutter Window icon I === im0 ERA [Open the Cutters Window
2) Select CONDITION

ILF Ab S\ A i

-

Cutters

CE6000-60 @ n

CE6000-60
Status: Ready
q A
L

(») Advanced (CE6000-60)

° (B) Test Cut
3) Adjust the Offset, Speed, Acceleration, and Cut Force accordingly.

* Must use Up and Down Arrows; do not type in the setting.

* Tangential Emulation controls how to cut corners where two straight lines meet.
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Graphtec CE6000 Vinyl Cutter Training Resource

1. Mode 1: Overcuts the start and end points of corners to eliminate uncut sections.
2. Mode 2: Overcuts the start and end points only and results in a shorts cutting time.

6. Perform a Test Cut
1) Select TEST CUT
2) Select TEST FOR FORCE

3) Select SEND

(®) Condition (CE6000-60)
(®) Tool Setting (CE6000-60)
(») Advanced (CE6000-60)

(¥) TestCut c

Test Cut

Do .

[ 18] rest for cutter oftset

v
° [[ Send E

7. Set the Origin (on cutter keypad)

1) Move blade into position with up, down, left, right arrows.
2) Select ORIGIN button

Graphtec CE6000 Series Software Tips

Sending vector art from Cutting Master 3

To get vector art work into Cutting Master 3, the Cutting Master 3 plug-in must be installed and attached to
CorelDraw or Adobe lllustrator prior to these steps (see Pg. 2).

The Interface must be set to GP-GL within the keypad:
1) Select Menu
2) Select I/F (up arrow)
3) Select Option 1: Command
4) Select Option 1: GP-GL
5) Select Enter

1. Within the graphic art program (CorelDraw or Adobe lllustrator) launch the vector art on the page by selecting the
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Graphtec CE6000 Vinyl Cutter Training Resource

Example in CorelDraw:

Y CorelDRAW X6

oM™ - - 2 - @ | |100% v|| snapto - £ ||'Q

Letter - gi: Units: . 0.0" = Maln.ExportDo'c‘l:oCMS i

Select CONTINUE (when Cutting Master 3 checks for updates; YES if prompted for updates)

~
Check for Updates

No updates are currently available.

L] _— y,

Cutting Master 3 will open with vector file on page.

3.

Select TOOLS > PAGE

|File Edit View Cutter Tools Help

ln ‘EFC C "Q@EE[._.]
*  Orthe Page Window icon st Bt it fon b sl e T b 81

Page Window Options:
o Paper Size - nesting area
o Job Size - design size
o Origin Position — location of design on page (keep at default)
o Orientation - Rotate & Mirror options
Prepare the job within Cutting Master 3 Tools and select SEND (bottom right)

I/Untitled-l \ ’Chlv [[ Send

« () >3

The other Tools within Cutting Master 3
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Graphtec CE6000 Vinyl Cutter Training Resource

The Cut Job Options panel will have settings
for choosing different actions you would

The Page Options panel will have settings

for adjusting both the size of the media The Tiling Options panel like the cutter to perform such as Cross Cut,
{represented by the white space) and the | | will have settings for setting Tiling, Sorting and -D'H:IET advance settings.
job. [See Media Page Options) up tiling. (See Tiling) (See Configuring a Cut Job)
s
The Weed Border Options The Matrix Copies panel The CUTTER panel will display which
panel will have settings for will have options for making cutters are connected and their status
adjusting the weed borders. multiple copies of the job. (5ee Adjusting the Cutter Settings).
(See Weed Settings) (See Matrix Copies)

Weed Settings
Options:
o Padding - increase or decrease how close the weed border is to the design
o Weed lines — 4 different options (more weed lines for detailed designs)

Tiling — May be required if the design is too large for the cuttable area on the Graphtec CE6000, typically in sign making.

Matrix Copies
Options:
o How many copies per Row
o How many copies per Column
o How much space between each copy (horizontal & vertical)

Configure Cut Job — See Pg. 26 of the User Manual (Help > User’s Manual)

Sending vector art from CadworxLIVE. com

The Interface must be set to HP-GL within the keypad:
1) Select Menu
2) Select I/F (up arrow)
3) Select Option 1: Command
4) Select Option 2: HP-GL
5) Select Enter

CadworxLive Vector Cut™ Cut Driver must be installed prior to these steps:

1) Login to CadworxLIVE
® 7|Page
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Graphtec CE6000 Vinyl Cutter Training Resource

2) Select Support
3) Select Downloads

1. Within CadworxLIVE Design Studio, launch the vector art work by selecting SEND TO VECTOR CUT (bottom left)
Output Options

&l Download Image
# Send To Vector Cut

=l save Design

2. Export To window appears > Select OK

& Export To-. x

Fie Name
Untitled
File Type
PLTX ( CadWorX Plot ) 5

: =

3. Select OPEN within the download (bottom of screen)

Always open files of this type

Show in folder

) Untiled ()ple -

- ElEL ] @ il
4. Assign Printer Port to Graphtec CE6000

1) Under Cutter select GENERIC HPGL

2) Select PROPERTIES

3) Select PORT

4) Printer Port Name: Graphtec CE6000

5) Select OK

Cutter Properties _— % |

Name  Generc HPGL

sl
.

n

© Sedal Port (COM Pot )
Neme  COMI

5. Confirm correct Cutting Conditions, Material Size, and Test Cut (within Cutting Master 3 — see Getting Started Pg. 3
of this resource)
6. Select ROTATE within Vector Cut Output Options (if you want to cut the design the width of the cutter — Y axis)
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Graphtec CE6000 Vinyl Cutter Training Resource

1 T T P e e A o ﬁil. Cutter »
[ Generic HPGL ~| [ Properties |
Orientation: ~ XEastYNorth
Port: Graphtec CE6000

Output Options *»

e 0 ]

[¥] Rotate - )

[¥] Autoweed E
Auto Origin

Material Size »
widh 1402 [2]in
Length 23.62 = in

B ObjectFilter »

U

Send To Cutter .

L]

7. Select SEND TO CUTTER
Print and Cut via CorelDraw and Cutting Master 3

The Interface must be set to GP-GL within the keypad:

1) Select Menu

2) Select I/F (up arrow)

3) Select Option 1: Command

4) Select Option 1: GP-GL

5) Select Enter

1. Attach the Registration Marks Application Launcher

* Select Tools
* Select Customization
* Select Commands
* Change File to All (Show All Items)
* Click and drag Launcher to top of properties bar
e Select OK
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Graphtec CE6000 Vinyl Cutter Training Resource

Options ) : =<
=) Wi
& Workspace Commands
- General
Didsplay All (Show All Items) v @ General | shortcut Keys | Appearance |
- Edit _
-Snap to Objects = g | Tooltip Help:
- Dynamic Guides 8l Language... Application launcher
- Alignment Guides B, Large Tie for Pattern Start a Corel application.
\\leirnlngs @ LastFil Color Currently Available On:
--Save 2 Launcher ‘ Standard
.PowerTRACE T Layout N Standard
-Plug-Ins Tl Drag this item onto a command bar to add it ]
- Text [ tayout
(- Toolbox g LeaveOne
[=)- Customization | Left
-~ Command Bars _
-~ Commands = Left
-~ Color Palette : I Left
*~ Application [F] LeftandRight
[#-Document oo i
[#)- Global . |I’l,eﬁ» and Dinht .
N N
<«| 0 »
[ ok ][ concel |[ hep |

2. Create artwork for printing and cutting
* Tip: Create separate Layers for the print portion vs the contour cut lines
o Select TOOLS > OBJECT MANAGER
o Separate the layers that you want to print vs cut (create a New Layer towards bottom left of
Object Manager window)
o Rename accordingly for better organization by RIGHT CLICK Layer 1 > RENAME

*  Object Manager » =8 .
v w *l[ Page 1
Layer 1 E] n
B [ Page1
* @ #M Guides F
W
@i ¥V Visible
a Master | v Printabl: 5
e *@ 4, E:‘: ZI ) Object Manager » S
- itable
» 2 4 v [ Page 1
cee Master (all pages) Contour Cut Line E]
Master (odd pages) e Page 1
Master (even pages) * @ 2 Guides
Cut @ — #ll Contour Cut Line
Copy @ = #l Printable Art
e B [_| Master Page
* @ 2 Guides (all pages)
Delete
B * @ # Deskiop
SR O @@ Document Grid
Properties Example

* Tip: leave about around 2 inches for back sensor to see the sheet edge but also keep transfer paper
locked under pinch wheels.
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Graphtec CE6000 Vinyl Cutter Training Resource

Manually position the artwork on the
page to allow for extra space. Approx. 2
inches will be required towards for the
pinch wheels to hold paper in place and
blade to reach around artwork.

3. Create the Crop Marks

* Select the Application Launcher
* Select Registration Marks (CM3)

MRS B e-0- R & B-F B8 v s - E @ @R -
fas" |l =~ - =7 | B0.25| [ Corel ®ARCODE WIZARD
. its: 0.01 =

Letter MEHEITY | @ =l log | Units: A =By 0.25| 1Y corelbraw
s oot s P (3 corelprOTOPAINT » 5B

- {3 corel cAPTURE D
t Corel CONNECT
|- 94 Registration Marks (CM3)
Ql | | €. send CutLines to CM3 UUID:28e3049d-d8
+ |7 @ — @M GC RegCMS3 4 0166929 230.
Yal @ — @M GC Regmark Type-1 Auto 3
ﬁ 1 B @ — #l Contour Line

< = # Printable Art
(B
B (| Master Page

Q7 ; * @ #M Guides (all pages)
o L * @ #B Deskiop

L ce® Document Grid

* Suggested settings
* 4 Marks, Type 1
* Relative to Cut Job

¢ Align Document Origin with Registration Marks
* Select APPLY > OK
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Graphtec CE6000 Vinyl Cutter Training Resource

Margin
Margin ( 0,000 Sin
© Relative to Cut Job

Total Size 6139inx7.242in

" Align document origin with registration marks

[ Reset ] [ ok ] [ Cancel | [ Apply |

4. View only the printable Layer (Hide/Disable the Printer for the contour cut line)

Object Manager » 5] @
?o?\:otr Cut Line E

B [_| Page 1
* @ #H Guides
<@ #H Contour Cut Line
@ = #l Printable Art
B (] Master Page
® @ #M Guides (all pages)
* @ #M Deskiop
© @@ Document Grid

* To hide/disable: click on eye (to close it) and printer icon:

5. Send to Printer with Crop Marks (File > Print > InkJet Printer)

6. View only the contour cut Layer (Hide the printable layer and enable the contour cut line)
* To hide: click on eye (to close it)

7. Select the Application Launcher

8. Select Send To Cut Line to CM3
Confirm correct Cutting Conditions, Material Size, and Test Cut (within Cutting Master 3 — see Getting Started

o

Pg. 3 of this resource)
10. Load paper onto cutter accordingly to how you setup the artwork (width the extra distance towards the back of
the cutter)
* CM3: Rotate options may be required within the Page Window

_

gl

Graphtec Print and C...

L]

A

Position

Orientation

Rotate

Mirror

G 0000 | 5in
a
4[Fd Move Freely v

o

=

[Rotate the design to 0/90/180/270 degrees.|

180°

C

@ = E

<

11. Select SEND
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